Credential issues in us-west-2

Incident Report for Aerospike Status Page

Resolved

The issue is now resolved. We will continue to monitor. Please contact support if you have any concerns.
Posted Sep 03, 2026 - 15:52 PDT

Monitoring

We are continuing to monitor the service availability.
Posted Sep 03, 2026 - 15:34 PDT

Investigating

A vendor service disruption caused degraded Aerospike Cloud service from 21:38 to 22:21 UTC, 3 Sept 2026.

The following operations were unable to be performed:
- Provisioning new clusters
- Creating new XDR credentials
- Certificates could not be renewed

We will continue to monitor the situation, verify service availability, and update as we know more details.
Posted Sep 03, 2026 - 15:28 PDT